8base US Shared Backend is experiencing intermittent issues resulting in unpredictable stability.

Incident Report for 8base

Resolved

We are closing out this monitoring event as all systems have been and remain operational.
Posted Apr 05, 2023 - 12:03 UTC

Update

We are continuing to monitor for any further issues.
Posted Apr 03, 2023 - 14:41 UTC

Monitoring

The server has recovered and we continue to monitor the situation.
Posted Apr 03, 2023 - 13:54 UTC

Investigating

We are currently investigating this issue.
Posted Apr 03, 2023 - 12:49 UTC
This incident affected: 8base Platform API, 8base Console Organizations, and 8base AppBuilder.